New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Poll link is always displayed for a meeting, and clicking on the button says the page does not exist #7

Closed
lucaa opened this Issue May 7, 2018 · 0 comments

Comments

Projects
None yet
2 participants
@lucaa
Copy link

lucaa commented May 7, 2018

On the meeting application version 1.8.1 , do the following:

  • go on the meeting application homepage
  • click on the "Create" button and create a new meeting - default, non-terminal page
    • as far as I can understand this is the only way to create a meeting, using the template, which will create a non-terminal page by default
  • fill in something, save the meeting

Actual result:
On the bottom of the meeting page, there is a message saying that a poll has been created for this meeting, and a button to go to it (see screenshot in french, below)
Clicking on the button will lead to a non-existing page

Expected result:
A button allowing to create a poll should be displayed, or nothing, or a functional button that properly leads to a poll

image

@acotiuga acotiuga added this to the 1.9 milestone May 7, 2018

@acotiuga acotiuga self-assigned this May 7, 2018

acotiuga added a commit that referenced this issue May 7, 2018

Poll link is always displayed for a meeting, and clicking on the butt…
…on says the page does not exist #7

* the if condition in this case was wrong because 'Yes' and '---' options were handled together in the else branch, so the button to get to the Poll was displayed in both cases.

@acotiuga acotiuga closed this May 7, 2018

@acotiuga acotiuga modified the milestones: 1.9, 1.8.2 May 10, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment