Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Poll template is not selected by default at page creation in the Poll space #16

Closed
CostiChD opened this issue Aug 14, 2018 · 2 comments
Closed

Comments

@CostiChD
Copy link

@CostiChD CostiChD commented Aug 14, 2018

Steps to reproduce:

  1. Go to XPoll/WebHome
  2. Click on the "Create" button in order to create a poll

Expected results:
Poll template is already selected.

Actual results:
"Blank page" is selected.

@CostiChD
Copy link
Author

@CostiChD CostiChD commented Aug 20, 2018

Duplicated.
You can check it here: #13

@CostiChD CostiChD closed this Aug 20, 2018
@oanalavinia oanalavinia self-assigned this Feb 4, 2019
@oanalavinia oanalavinia reopened this Feb 4, 2019
@oanalavinia
Copy link

@oanalavinia oanalavinia commented Feb 4, 2019

I reopened it since this is still reproducing for older versions of xwiki then 9.5

oanalavinia added a commit that referenced this issue Feb 4, 2019
… space #16

* added a new dependency to a small app that preselects Polls template at creation step for older versions of xwiki then 9.5
@oanalavinia oanalavinia closed this Feb 4, 2019
@oanalavinia oanalavinia modified the milestones: 1.10, 1.11 Feb 4, 2019
@acotiuga acotiuga modified the milestones: 1.11, 1.10.2 Feb 5, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants