New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Plugin description links to "obselete" Customize Setting Validation #323

Closed
hearvox opened this Issue Nov 25, 2016 · 1 comment

Comments

Projects
None yet
2 participants
@hearvox

hearvox commented Nov 25, 2016

In your plugin's Description (in customize-posts.php), this might need updating:

Works best in conjunction with the Customize Setting Validation plugin.

But the Customize Setting Validation page says:

Notice: The Customize Setting Validation plugin is obsolete. It was committed during the 4.6 release cycle in r37476.

@hearvox hearvox changed the title from Plugin description linbks to "obselete" Customize Setting Validation to Plugin description links to "obselete" Customize Setting Validation Nov 25, 2016

@westonruter

This comment has been minimized.

Show comment
Hide comment
@westonruter

westonruter Nov 25, 2016

Member

Good point. That reference should be removed.

Member

westonruter commented Nov 25, 2016

Good point. That reference should be removed.

jeffpaul added a commit that referenced this issue Jan 25, 2017

Issue #323: update plugin description
Removing reference to the now obsolete Customize Setting Validation plugin.

@westonruter westonruter closed this in #342 Jan 25, 2017

@westonruter westonruter modified the milestones: 1.0.0, Next Minor Release Jan 25, 2017

@westonruter westonruter modified the milestones: Next Minor Release, 0.8.6 Jun 7, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment