Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Test against Rails 4.0.0.beta1

  • Loading branch information...
commit eab5ccf99f2ab0c2e0eaf20f01429feed897ecd8 1 parent 80cba62
@yabawock authored
View
10 Appraisals
@@ -7,10 +7,6 @@ appraise "3.2" do
end
appraise "4.0" do
- gem 'arel', github: 'rails/arel', branch: 'master'
- gem 'journey', github: 'rails/journey', branch: 'master'
- gem 'activerecord-deprecated_finders', github: 'rails/activerecord-deprecated_finders', branch: 'master'
- gem 'sass-rails', github: 'rails/sass-rails', branch: 'master'
- gem 'sprockets-rails', github: 'rails/sprockets-rails', branch: 'master'
- gem "rails", github: "rails/rails"
-end
+ gem "rails", ">= 4.0.0.beta1"
+ gem "sass-rails", ">= 4.0.0.beta1"
+end
View
2  bootstrap-sass-rails.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.add_dependency "railties", ">= 3.1.0"
s.add_dependency "sass-rails", ">= 3.1.0"
- s.add_development_dependency "rake", "~> 0.9.2"
+ s.add_development_dependency "rake"
s.add_development_dependency "rails", ">= 3.1.0"
s.add_development_dependency "appraisal", "~> 0.5.1"
end
View
8 gemfiles/4.0.gemfile
@@ -2,11 +2,7 @@
source "http://rubygems.org"
-gem "arel", :github=>"rails/arel", :branch=>"master"
-gem "journey", :github=>"rails/journey", :branch=>"master"
-gem "activerecord-deprecated_finders", :github=>"rails/activerecord-deprecated_finders", :branch=>"master"
-gem "sass-rails", :github=>"rails/sass-rails", :branch=>"master"
-gem "sprockets-rails", :github=>"rails/sprockets-rails", :branch=>"master"
-gem "rails", :github=>"rails/rails"
+gem "rails", ">= 4.0.0.beta1"
+gem "sass-rails", ">= 4.0.0.beta1"
gemspec :path=>"../"
Please sign in to comment.
Something went wrong with that request. Please try again.