Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 56 lines (50 sloc) 1.8 kb
8e196f1 @yabawock Initial release of device_ticketable
authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{devise_ticketable}
d897210 @yabawock Regenerated gemspec for version 0.0.1
authored
8 s.version = "0.0.1"
8e196f1 @yabawock Initial release of device_ticketable
authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["Morton Jonuschat"]
d897210 @yabawock Regenerated gemspec for version 0.0.1
authored
12 s.date = %q{2010-07-30}
13 s.description = %q{Adding device_ticketable to your devise implementaton will integrate it with mod_auth_tkt for the Apache HTTP server by setting/destroying the necessary auth_tkt cookie}
8e196f1 @yabawock Initial release of device_ticketable
authored
14 s.email = %q{yabawock@gmail.com}
15 s.extra_rdoc_files = [
16 "LICENSE",
17 "README.md"
18 ]
19 s.files = [
d897210 @yabawock Regenerated gemspec for version 0.0.1
authored
20 ".gitignore",
21 "LICENSE",
22 "README.md",
23 "Rakefile",
24 "VERSION",
25 "devise_ticketable.gemspec",
26 "lib/devise_ticketable.rb",
27 "lib/devise_ticketable/hooks/ticketable.rb",
28 "lib/devise_ticketable/model.rb",
29 "test/helper.rb",
30 "test/test_devise_ticketable.rb"
8e196f1 @yabawock Initial release of device_ticketable
authored
31 ]
32 s.homepage = %q{http://github.com/yabawock/devise_ticketable}
33 s.rdoc_options = ["--charset=UTF-8"]
34 s.require_paths = ["lib"]
35 s.rubygems_version = %q{1.3.7}
d897210 @yabawock Regenerated gemspec for version 0.0.1
authored
36 s.summary = %q{Add support to devise for acting as a SSO server using mod_auth_tkt for apache}
8e196f1 @yabawock Initial release of device_ticketable
authored
37 s.test_files = [
38 "test/helper.rb",
39 "test/test_devise_ticketable.rb"
40 ]
41
42 if s.respond_to? :specification_version then
43 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
44 s.specification_version = 3
45
46 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
47 s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
48 else
49 s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
50 end
51 else
52 s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
53 end
54 end
55
Something went wrong with that request. Please try again.