Skip to content
Permalink
Browse files

Upgraded Bootstrap dependency from v3.3.7 to v3.4.1

Non regressions tested on the following platforms :
Linux Debian Stretch :
 - Firefox 60.5.1esr
 - Chromium 72.0.3626.96

Windows 10 :
 - Firefox 65.0.1
 - Chrome 72.0.3626.109
 - Edge 25.10586.672.0
 - IE 11.1540.10586.0

Mac OS  :
 - Safari 11.0
  • Loading branch information...
luccioman committed Feb 21, 2019
1 parent 0a809de commit 4b9cc4746db12e71e14ae237abee273d4cbfef53

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

Large diffs are not rendered by default.

@@ -21,7 +21,7 @@ <h1>YaCy JavaScript files license information</h1>
<tr>
<td><a href="env/bootstrap/js/bootstrap.min.js">bootstrap.min.js</a></td>
<td><a href="http://www.jclark.com/xml/copying.txt">Expat</a></td>
<td><a href="env/bootstrap/js/bootstrap.js">bootstrap.js</a> (3.3.7)</td>
<td><a href="env/bootstrap/js/bootstrap.js">bootstrap.js</a> (3.4.1)</td>
</tr>
<tr>
<td><a href="env/bootstrap/js/bootstrap-switch.min.js">bootstrap-switch.min.js</a></td>

0 comments on commit 4b9cc47

Please sign in to comment.
You can’t perform that action at this time.