Permalink
Browse files

Updated travis config : install ghostscript, required for Html2Image

  • Loading branch information...
luccioman committed Oct 5, 2017
2 parents 7e271f9 + ddb8715 commit 9982af7f040460fb090867a19151ccc89c685c48
Showing with 2 additions and 2 deletions.
  1. +2 −2 .travis.yml
@@ -10,10 +10,10 @@ jdk:
# only `sudo: true` allows running tests on Travis CI container infrastructure for faster builds, but testing installation of .deb makes sense
sudo: true
# Installing ghostcript (optional imagemagick dependency) is required for Html2ImageTest to run
# Installing ghostscript (optional imagemagick dependency) is required for Html2ImageTest to run
before_install:
- sudo apt-get -qq update
- sudo apt-get install -y ghostcript
- sudo apt-get install -y ghostscript
install:
- cd libbuild && MAVEN_OPTS="-Xmx6g -Xms2g" mvn clean install && cd ..

0 comments on commit 9982af7

Please sign in to comment.