Permalink
Browse files

RPM requires PyYAML to work, removed release

  • Loading branch information...
1 parent e3b7ef8 commit abe867b9094f103479d83159e80ff44839c2845d @mriehl mriehl committed Oct 25, 2012
Showing with 1 addition and 2 deletions.
  1. +1 −2 setup.cfg
View
@@ -1,4 +1,3 @@
[bdist_rpm]
packager = Arne Hilmann <arne.hilmann@gmail.com>
-requires = python >= 2.6 python-twisted >= 12 python-autobahn >= 0.4.10 yadtbroadcast-server-config yadtbroadcast-server-docroot
-release = 1%{?dist}
+requires = python >= 2.6 python-twisted >= 12 PyYAML python-autobahn >= 0.4.10 yadtbroadcast-server-config yadtbroadcast-server-docroot

0 comments on commit abe867b

Please sign in to comment.