unable to build/use perl wrapper #4

Open
yzlai opened this Issue May 15, 2012 · 0 comments

1 participant

@yzlai

Original tc.pl:

perl tc.pl
Can't locate Yahoo/pluton.pm in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at tc.pl line 3.
BEGIN failed--compilation aborted at tc.pl line 3.

s/Yahoo::pluton/YahooPluton/g tc.pl:

perl tc.pl
Undefined subroutine &YahooPluton::client::getAPIVersion called at test.pl line 6.

Could somebody please kindly let me know how to make it run?

Thanks,
-Ethan (ex-Yahoos)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment