update express version in arrow to support node08 #24

Closed
lzhan opened this Issue Oct 17, 2012 · 1 comment

Comments

Projects
None yet
2 participants

lzhan commented Oct 17, 2012

Even though arrow supports all node version 0.6 and above, arrow has express2.5.2 as dependent package and which doesn't support node08.
Please update express to a version support node08.

npm info express@2.5.2 engines
npm http GET https://registry.npmjs.org/express
npm http 304 https://registry.npmjs.org/express
{ node: '>= 0.4.1 < 0.7.0' }

npm info yahoo-arrow@0.0.61 engines
node >=0.6

@rwaldura rwaldura referenced this issue in YahooArchive/mojito Oct 19, 2012

Closed

[bz5857453] Cannot install Mojito on Node 0.8 #596

this is fixed now.

@proverma proverma closed this Nov 12, 2012

proverma pushed a commit that referenced this issue Mar 26, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment