mojito/lib/app/autoload/mojito.common.js has a stale hardwired version 0.2 #571

Closed
dmitris opened this Issue Sep 26, 2012 · 1 comment

Projects

None yet

2 participants

@dmitris
Contributor
dmitris commented Sep 26, 2012

The code in https://github.com/yahoo/mojito/blob/develop/lib/app/autoload/mojito.common.js is:

YUI.add('mojito', function(Y, NAME) {

    Y.namespace('mojito').version = '0.2';
    Y.namespace('mojito.trans');

should be replaced with a dynamic setting from package.json, otherwise running an application shows in the browser an incorrect title "Powered by Mojito 0.2".

@caridy
Collaborator
caridy commented Jan 29, 2013

This was fixed in 0.5.2 by @lzhan

@caridy caridy closed this Jan 29, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment