Mojito Quickstart page needs to update node.js requirement #871

Closed
AndyOfLinux opened this Issue Jan 3, 2013 · 2 comments

3 participants

@AndyOfLinux

Currently the Mojito Quickstart page shows requirement of "node.js < .8". This is incorrect. Mojito works OK (per github closed issues) with "v0.8.1" version of node.js. Docs need to be updated.

@rwaldura

@zhouyaoji
http://developer.yahoo.com/cocktails/mojito/docs/quickstart/

Thanks @AndyOfLinux for the report. Welcome to Mojito!

Note that you can issue pull requests against the documentation, e.g.
https://github.com/yahoo/mojito/blob/develop/docs/dev_guide/quickstart/index.rst

@zhouyaoji

Thanks, I've updated the range of versions of Node.js that Mojito can run on.

@zhouyaoji zhouyaoji closed this Apr 9, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment