Skip to content

[issue 139] upgrade to yui 3.5.x #146

Merged
merged 1 commit into from May 9, 2012

3 participants

@isao
isao commented May 9, 2012
  • mojito test passes
  • qe smoketests pass
  • newsboxes and paged-flickr work w/out errors
@isao isao [issue 139] upgrade to yui 3.5.x
- mojito test passes
- qe smoketests pass
- newsboxes and paged-flickr work w/out errors
6305a76
@drewfish drewfish merged commit 7419719 into yahoo:develop May 9, 2012
@mridgway
Yahoo Inc. member

There's no way this is the only thing that needs to change. There are a ton of require('yui3') lines in the source code that need to change to use 'yui'. Are you sure you're not just loading the yui3 module that is still in /node_modules?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.