also removed obsolete yahoo.buzilla
fix issue #496 package.json/engines.node:">.4",npm:">1.0"
Well, that seems to be a bit more than what I was requesting...
Does this say Mojito isn't compatible with Node 4.x, or NPM 1.x?
hm, it says any node greater than 0.4 and npm greater than 1.0, but not including these exact versions.
do you want me to update to >=? However, I think a scenario where the patch version is zero and a benefit of any kind is unlikely.
To summarize our chat: we want to declare Mojito compatible will all versions of Node, starting with Node 0.4.x
Same for NPM 1.x.
Where 'x' is the latest version.
Yes, those conditions are met by this pr. See https://gist.github.com/3717231
"> 0.4" is equivalent to ">= 0.4.0"