Update grunt dependencies and fix csslint issues #609

Merged
merged 1 commit into from Nov 22, 2016

Projects

None yet

3 participants

@redonkulus
Contributor

@lkraav @ericf

This updates all the Grunt dependencies to 1.0 compatibility.

Oddly enough the filter property now issues a warning because of the IE hack and opacity values. I checked CSSLint and I can't see where this changed in 1.x. I even found a specific commit from the author ensures support, for now I just ignored those lines from linting.

@redonkulus redonkulus update grunt dependencies and fix csslint issues
f9db915
@yahoocla

CLA is valid!

@ericf
Member
ericf commented Nov 22, 2016

👍

@redonkulus redonkulus merged commit 93d70d6 into master Nov 22, 2016

3 checks passed

cla/licenses User has a valid Yahoo CLA
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
@redonkulus redonkulus deleted the deps branch Nov 22, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment