Skip to content
Browse files

update version to 1.0.2

also rm upper limit on deps & make const VERSION match
  • Loading branch information...
1 parent 9d23cd3 commit c49a3f4169971d4f55d3a120f73fa543e232b317 @isao isao committed Sep 10, 2012
Showing with 6 additions and 6 deletions.
  1. +1 −1 index.js
  2. +4 −4 package.json
  3. +1 −1 tests/unit.js
View
2 index.js
@@ -8,7 +8,7 @@
/*jslint anon:true, sloppy:true, node:true, nomen:true*/
-var VERSION = '2.0.0',
+var VERSION = '1.0.2',
DEFAULT = '*',
SEPARATOR = '/',
SUBMATCH = /\$\$[a-zA-Z0-9.-_]*\$\$/,
View
8 package.json
@@ -1,22 +1,22 @@
{
"name": "ycb",
- "version": "1.0.1",
+ "version": "1.0.2",
"description": "YCB is a multi-dimensional configuration library that builds bundles from resource files describing a variety of values.",
"author": "Ric Allinson <allinson@yahoo-inc.com>",
"contributors": [
"Drew Folta <folta@yahoo-inc.com>",
"Michael Ridgway <mridgway@yahoo-inc.com>"
],
"dependencies": {
- "yui": "~3.5.1"
+ "yui": ">3.5"
},
"main": "index",
"scripts": {
"test": "node tests/unit"
},
"engines": {
- "node": ">= 0.4.0 < 0.7.0",
- "npm": ">= 1.0.0"
+ "node": ">0.4",
+ "npm": ">1.0"
},
"devDependencies": {},
"repository": {
View
2 tests/unit.js
@@ -59,7 +59,7 @@ suite.add(new Y.Test.Case({
'test if we can use the module': function() {
- A.isTrue(libycb.version === '2.0.0');
+ A.isTrue(libycb.version === '1.0.2');
},

0 comments on commit c49a3f4

Please sign in to comment.
Something went wrong with that request. Please try again.