wrapper for DoctrineORMModule + DoctrineModule's CLI, tailored for yaml config files
PHP
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
bin
.gitignore
README.md
composer.json

README.md

zf2-doctrine

wrapper for DoctrineORMModule + DoctrineModule's CLI, tailored for yaml config files

The official CLI looks for config/application.config.php. This wrapper looks for config/application.config.yml.

Installation

Composer:

"minimum-stability": "dev" is required because DoctrineORMModule still has frequent updates.

{
  "minimum-stability": "dev",
  "require": {
    "yalesov/zf2-doctrine": "2.*"
  }
}

Usage

Call (modified) CLI at vendor/bin/doctrine-cli.