Permalink
Browse files

Regenerate gemspec for version 0.2.3

  • Loading branch information...
1 parent f30441c commit 99d3e57ef2234516355c0e5912c1cd95ddcdbf2c @ludicast ludicast committed Apr 30, 2012
Showing with 9 additions and 12 deletions.
  1. +9 −12 yaml_db.gemspec
View
@@ -4,22 +4,19 @@
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
- s.name = %q{yaml_db}
- s.version = "0.2.2"
+ s.name = "yaml_db"
+ s.version = "0.2.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Adam Wiggins", "Orion Henry"]
- s.date = %q{2011-10-12}
- s.description = %q{
-YamlDb is a database-independent format for dumping and restoring data. It complements the the database-independent schema format found in db/schema.rb. The data is saved into db/data.yml.
-This can be used as a replacement for mysqldump or pg_dump, but only for the databases typically used by Rails apps. Users, permissions, schemas, triggers, and other advanced database features are not supported - by design.
-Any database that has an ActiveRecord adapter should work
-}
- s.email = %q{nate@ludicast.com}
+ s.date = "2012-04-30"
+ s.description = "\nYamlDb is a database-independent format for dumping and restoring data. It complements the the database-independent schema format found in db/schema.rb. The data is saved into db/data.yml.\nThis can be used as a replacement for mysqldump or pg_dump, but only for the databases typically used by Rails apps. Users, permissions, schemas, triggers, and other advanced database features are not supported - by design.\nAny database that has an ActiveRecord adapter should work\n"
+ s.email = "nate@ludicast.com"
s.extra_rdoc_files = [
"README.markdown"
]
s.files = [
+ ".travis.yml",
"README.markdown",
"Rakefile",
"VERSION",
@@ -39,10 +36,10 @@ Any database that has an ActiveRecord adapter should work
"spec/yaml_utils_spec.rb",
"yaml_db.gemspec"
]
- s.homepage = %q{http://github.com/ludicast/yaml_db}
+ s.homepage = "http://github.com/ludicast/yaml_db"
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.9.2}
- s.summary = %q{yaml_db allows export/import of database into/from yaml files}
+ s.rubygems_version = "1.8.17"
+ s.summary = "yaml_db allows export/import of database into/from yaml files"
if s.respond_to? :specification_version then
s.specification_version = 3

0 comments on commit 99d3e57

Please sign in to comment.