Permalink
Browse files

Regenerated gemspec for version 0.2.0

  • Loading branch information...
1 parent 8a601bb commit f90e06e3fadbc03fa5154647483b9debc8d6acff @ludicast ludicast committed Sep 27, 2010
Showing with 8 additions and 7 deletions.
  1. +8 −7 yaml_db.gemspec
View
15 yaml_db.gemspec
@@ -5,28 +5,29 @@
Gem::Specification.new do |s|
s.name = %q{yaml_db}
- s.version = "0.1.0"
+ s.version = "0.2.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Adam Wiggins", "Orion Henry"]
- s.date = %q{2009-12-27}
+ s.date = %q{2010-09-27}
s.description = %q{
YamlDb is a database-independent format for dumping and restoring data. It complements the the database-independent schema format found in db/schema.rb. The data is saved into db/data.yml.
This can be used as a replacement for mysqldump or pg_dump, but only for the databases typically used by Rails apps. Users, permissions, schemas, triggers, and other advanced database features are not supported - by design.
Any database that has an ActiveRecord adapter should work
}
s.email = %q{nate@ludicast.com}
s.extra_rdoc_files = [
- "README"
+ "README.markdown"
]
s.files = [
- "README",
+ "README.markdown",
"Rakefile",
"VERSION",
"about.yml",
"init.rb",
"lib/csv_db.rb",
"lib/serialization_helper.rb",
+ "lib/tasks/yaml_db_tasks.rake",
"lib/yaml_db.rb",
"spec/base.rb",
"spec/serialization_helper_base_spec.rb",
@@ -36,12 +37,12 @@ Any database that has an ActiveRecord adapter should work
"spec/yaml_dump_spec.rb",
"spec/yaml_load_spec.rb",
"spec/yaml_utils_spec.rb",
- "tasks/yaml_db_tasks.rake"
+ "yaml_db.gemspec"
]
s.homepage = %q{http://github.com/ludicast/yaml_db}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.5}
+ s.rubygems_version = %q{1.3.7}
s.summary = %q{yaml_db allows export/import of database into/from yaml files}
s.test_files = [
"spec/base.rb",
@@ -58,7 +59,7 @@ Any database that has an ActiveRecord adapter should work
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
- if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
else
end
else

0 comments on commit f90e06e

Please sign in to comment.