不支持jQuery 1.9 #4

Open
TooBug opened this Issue Nov 13, 2013 · 3 comments

Projects

None yet

2 participants

@TooBug
TooBug commented Nov 13, 2013

好像是取浏览器版本时出问题,可有替代方案?除了jQuery的那个降级插件外还有没有其它解决办法?

@yaniswang
Owner

暂时只能用降级插件。
jQuery官方是建议使用特性探测。

@TooBug
TooBug commented Nov 13, 2013

能否从产品层面考虑,不要降级插件呢?即使是将浏览器探测的代码内嵌进去?

因为从用户角度来说,多引入一个东西成本是很高的,何况不是每个人都知道降级插件的存在,而内嵌进去就仍然可以说唯一依赖的是jQuery。

另外有个小东东反馈一下,个人觉得nostyle的工具栏比默认的漂亮一些,不好的地方就是像插入图片这样的界面也没有了排版,能结合一下就更好了。

:) 忠实用户飘过,加油!

@yaniswang
Owner

正像你说的,引入降级插件的成本的确过高。
下个版本会把这个问题修复掉。

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment