Permalink
Browse files

fixed dupliace install_requires and updated to 2.0alpha

  • Loading branch information...
yaph committed May 24, 2012
1 parent 29a738c commit 3c0e79ebaf09195fe0769ba1d106a4a19478546b
Showing with 1 addition and 2 deletions.
  1. +1 −1 logya/__init__.py
  2. +0 −1 setup.py
View
@@ -10,7 +10,7 @@
from template import Template
from writer import FileWriter
-__version__ = '2.0dev'
+__version__ = '2.0alpha'
class Logya(object):
View
@@ -43,7 +43,6 @@ def get_package_data():
'Operating System :: POSIX :: Linux',
'Programming Language :: Python :: 2.7',
'Topic :: Internet :: WWW/HTTP :: Site Management'],
- install_requires=['distribute', 'jinja2'],
entry_points={
'console_scripts': [
'logya = logya.main:main'

0 comments on commit 3c0e79e

Please sign in to comment.