Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Jun 17, 2014
  1. @pheen

    Merge pull request #2 from yardstick/yardstick-lang-attr-for-fitb

    pheen authored
    Allow commas and numbers in language
Commits on Jun 13, 2014
  1. @pheen
Commits on Apr 10, 2013
  1. @darkhelmet

    Bump version

    darkhelmet authored
  2. @darkhelmet
Commits on Mar 20, 2013
  1. @darkhelmet

    Bump version

    darkhelmet authored
  2. @darkhelmet

    Allow dot in IDs

    darkhelmet authored
Commits on May 30, 2012
  1. @darkhelmet

    flip that regex on its head

    darkhelmet authored
Commits on May 29, 2012
  1. @darkhelmet

    Version bump

    darkhelmet authored
  2. @darkhelmet

    Allow angle brackets

    darkhelmet authored
Commits on May 28, 2012
  1. @darkhelmet

    Version bump

    darkhelmet authored
  2. @darkhelmet

    Allow + in style

    darkhelmet authored
Commits on May 25, 2012
  1. @darkhelmet

    Support fancy quotes

    darkhelmet authored
Commits on May 23, 2012
  1. @darkhelmet

    Also exclamation points

    darkhelmet authored
  2. @darkhelmet

    Bump version to 4.2.10

    darkhelmet authored
  3. @darkhelmet
Commits on Apr 11, 2012
  1. @darkhelmet

    Allow a few more characters in style, due to how we're using it. Rena…

    darkhelmet authored
    …me gem YSRedCloth for our use
Commits on Nov 26, 2011
  1. @jgarber

    Version bump

    jgarber authored
  2. @dbussink @jgarber

    Add RSTRING_NOT_MODIFIED header for Rubinius

    dbussink authored jgarber committed
Commits on Nov 25, 2011
  1. @jgarber

    Merge pull request #11 from purcell/fix-rbconfig-warning

    jgarber authored
    Fix RbConfig / Config warning in Ruby 1.9.3.
Commits on Nov 6, 2011
  1. @purcell

    Fix RbConfig / Config warning in Ruby 1.9.3.

    purcell authored
    "Config" is deprecated in Ruby 1.9.3, in favor of "RbConfig". This
    patch uses whichever is available, preventing Ruby 1.9.3 from printing
    a deprecation warning when redcloth is loaded.
Commits on Aug 17, 2011
  1. @jgarber

    Version bump

    jgarber authored
  2. @jgarber
Commits on May 29, 2011
  1. @jgarber

    Merge pull request #7 from tomekw/master

    jgarber authored
    Do not treat warings as errors
Commits on May 27, 2011
  1. Do not treat warnings as errors

    Tomasz Wałkuski authored
Commits on Feb 11, 2011
  1. @jgarber

    Version bump.

    jgarber authored
  2. @jgarber

    Add "ext" to the require_paths so require_paths is now the same as it…

    jgarber authored
    … was in previous (working) versions of RedCloth.
  3. @jgarber

    Have spaces around the en-dash in LaTeX

    Benjamin Quorning authored jgarber committed
  4. @jgarber
Commits on Feb 10, 2011
  1. @gtd

    Fix syntax of gemspec which was borked for 4.2.6

    gtd authored
    I just installed a fresh copy and `irb; require 'rubygems'; require
    'redcloth'` was failing with a No Such File error.  Printing out $:
    revealed a wrong path.  Documentation indicated that require_path
    expects a string.  require_paths is an array, and by default it already
    includes 'lib', so we simply concatenate to it
    (http://docs.rubygems.org/read/chapter/20#require_paths)
Commits on Feb 9, 2011
  1. @jgarber

    Version bump.

    jgarber authored
  2. @jgarber

    Update another copyright.

    jgarber authored
  3. @jgarber

    fix Rdoc options in gemspec.

    jgarber authored
  4. @jgarber
Commits on Feb 8, 2011
  1. @jdblake

    Turned double-quote close to smart quotes

    jdblake authored
    Open double quote was a smart quote. Now they match.
  2. @jgarber

    Version bump to 4.2.5

    jgarber authored
Something went wrong with that request. Please try again.