Skip to content
twitter api proxy in PHP
PHP CSS
Find file
#1 Compare This branch is 17 commits behind twip:master.
Latest commit 24d3254 Jan 23, 2014 yegle Fixed: include problem on case-insensitive filesystem
The `require_once('OAuth.php')` statement in `include/twitteroauth.php`
will include the `oauth.php` file if twip was run on a case-insensitive
filesystem.
Failed to load latest commit information.
filters
include
oauth
.gitignore
.htaccess
README.md
config-example.php
getapi.php
image_proxy.php
index.html
index.php
oauth.php
oauth_proxy.php
rewrite_rules.md
style.css
twip.php

README.md

twip, a twitter API proxy in PHP

Prerequisite

  • PHP >= 5.3.0 with curl support.
  • Proper HTTP server rewrite rules. Apache/nginx/lighttpd is supported for now. Please contribute more rules if you happened to run twip on an unsupported HTTP server.
Something went wrong with that request. Please try again.