Upgrade suggested version of generator-angular to 0.9.2 #265

Closed
colares opened this Issue Jul 2, 2014 · 0 comments

Projects

None yet

2 participants

@colares
colares commented Jul 2, 2014

The generator-angular version 0.9.0-1 makes Grunt generates an empty scripts/vendor.js after grunt server:dist. Thus, crashes the result of the last step of the tutorial.

I've noticed the lack of (.) in JavaScript and CSS files annotations in index.html. For example, where there is:
<!-- build:js scripts/vendor.js -->
must be:
<!-- build:js(.) scripts/vendor.js -->

Fortunately, this error has been fixed at some point up to version 0.9.2. I've re-perform all the steps using 0.9.2 and everything worked like a charm.

@colares colares pushed a commit to colares/yeoman.io that referenced this issue Jul 2, 2014
Thiago Colares Upgrading generator-angular version in install-generators.md #265 0890a8e
@eddiemonge eddiemonge closed this Jul 3, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment