Browse files

Close GH-941: You need to install the grunt-cli package.

  • Loading branch information...
1 parent a3611a9 commit 5fa614ba3d561d1d2fbdba719dc3184573b8bbed @daanporon daanporon committed with sindresorhus Mar 9, 2013
Showing with 4 additions and 3 deletions.
  1. +2 −1 package.json
  2. +2 −2 readme.md
View
3 package.json
@@ -3,7 +3,8 @@
"version": "0.0.1",
"dependencies": {
"grunt-shell": "~0.1.3",
- "yeoman": "0.9.6"
+ "yeoman": "0.9.6",
+ "grunt": "~0.4.0"
},
"devDependencies": {
"grunt": "~0.3.12"
View
4 readme.md
@@ -29,7 +29,7 @@ Install Yeoman@0.9.6 and Grunt
```
npm install -g yeoman
-npm install -g grunt
+npm install -g grunt-cli
```
and then from the `express-stack` root:
@@ -93,4 +93,4 @@ As Express Stack is an experimental project, please avoid posting any issues for
### Credits
-@addyosmani, @blai, @jacobmumm, @mklabs
+@addyosmani, @blai, @jacobmumm, @mklabs

0 comments on commit 5fa614b

Please sign in to comment.