Skip to content
Browse files

Docs note for #249 - how to ensure you get the latest version of Bowe…

…r as a dependency.
  • Loading branch information...
1 parent 6aa8567 commit b752b06d2007e40bacd6360b595245cec1ef5377 @addyosmani addyosmani committed
Showing with 7 additions and 3 deletions.
  1. +7 −3 readme.md
View
10 readme.md
@@ -87,15 +87,19 @@ cd yeoman/cli
sudo -s 'npm install -g && npm link'
```
+Should you run into any further problems beyond this, please open a [new issue](https://github.com/yeoman/yeoman/issues/new) and one of the team will be happy to follow up with you.
+
+
+#### Bower
+
Please also note that (pre-launch) commands such as `yeoman install`, `yeoman update` and `yeoman search` etc (i.e package management commands) will only work if you have [Bower](http://github.com/twitter/bower) installed.
+Because for the moment Twitter are publishing Bower over itself (for 1.0.0 release) you may need to run `npm uninstall yeoman -g && npm install yeoman -g` to get the latest install of Bower installed as a Yeoman dependency. This would be done if you wish to double-check an issue has been resolved with a more recent version.
+
As the Bower registry is currently being populated, you may find that certain packages work and others do not. We are actively working with the Bower team to resolve this issue and hope to have fully functional packages in place upon launch.
As Bower is also currently in private beta, please let us know if you need access and we'll sort that out.
-Should you run into any further problems beyond this, please open a [new issue](https://github.com/yeoman/yeoman/issues/new) and one of the team will be happy to follow up with you.
-
-
## Browser Support

0 comments on commit b752b06

Please sign in to comment.
Something went wrong with that request. Please try again.