Skip to content


(Y/n) checks. #1018

hemanth opened this Issue · 2 comments

2 participants

$ yo --version

$ yo webapp

Out of the box I include HTML5 Boilerplate, jQuery and Modernizr.
Would you like to include Twitter Bootstrap for Sass? (Y/n) u
Would you like to include RequireJS (for AMD support)? (Y/n) k

(Y/n) must not accept either than Y/n?


We're working on an improved prompt implementation that will also have proper validation of your inputs.

@passy passy closed this

@passy I'm interested in contributing a fix for this :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.