Update Updater pre-launch #304

Closed
addyosmani opened this Issue Sep 6, 2012 · 3 comments

Projects

None yet

2 participants

@addyosmani
Owner

We should update the Updater to check against the latest version of Yeoman rather than grunt close to launch.

Owner

Relates to #303.

@sindresorhus sindresorhus added a commit that referenced this issue Sep 6, 2012
@sindresorhus sindresorhus Updater: Some final fixes. Fixes #303 #304
Added a `--skip-updater` flag in case we need it.
1b5d8fb
Owner

Removed all prelease stuff and added a --skip-updater flag, incase we should need it. Should be ready to go.

Owner

Awesome! Thank you :)

@szinya szinya pushed a commit to menthainternet/yeoman that referenced this issue Sep 17, 2014
@sindresorhus sindresorhus Updater: Some final fixes. Fixes #303 #304
Added a `--skip-updater` flag in case we need it.
84fa684
@sindresorhus sindresorhus added a commit that referenced this issue Apr 24, 2015
@sindresorhus sindresorhus Updater: Some final fixes. Fixes #303 #304
Added a `--skip-updater` flag in case we need it.
0b972e4
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment