Wrong recommended command when yeoman detects that an older version of Compass is already installed #328

Closed
aamonten opened this Issue Sep 10, 2012 · 1 comment

Projects

None yet

2 participants

@aamonten

When Yeoman detects an old version of Compass he recommends:

Compass is already installed, you may want to 'gem install compass -pre' for the latest goodness.

its an invalid command, should be something like

gem install compass --pre (double '-')

@sindresorhus
Member

Fixed. Thanks :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment