Permalink
Browse files

Version bumps

  • Loading branch information...
snoyberg committed Sep 10, 2012
1 parent 17f29fa commit ba85dd9cc262174bfc0ade70af8c7c7da306c941
@@ -1,5 +1,5 @@
name: wai-app-static
-version: 1.3.0
+version: 1.3.0.1
license: MIT
license-file: LICENSE
author: Michael Snoyman <michael@snoyman.com>
@@ -29,22 +29,22 @@ library
, http-types >= 0.7 && < 0.8
, transformers >= 0.2.2 && < 0.4
, unix-compat >= 0.2
- , directory >= 1.0.1 && < 1.2
+ , directory >= 1.0.1
, containers >= 0.2
, time >= 1.1.4
- , old-locale >= 1.0.0.2 && < 1.1
+ , old-locale >= 1.0.0.2
, file-embed >= 0.0.3.1 && < 0.1
- , text >= 0.7 && < 0.12
+ , text >= 0.7
, blaze-builder >= 0.2.1.4 && < 0.4
- , base64-bytestring >= 0.1 && < 0.2
+ , base64-bytestring >= 0.1
, cryptohash >= 0.7 && < 0.8
, system-filepath >= 0.4 && < 0.5
, system-fileio >= 0.3 && < 0.4
, http-date
, blaze-html >= 0.5 && < 0.6
, blaze-markup >= 0.5.1 && < 0.6
, crypto-conduit >= 0.4 && < 0.5
- , cereal >= 0.3.5 && < 0.4
+ , cereal >= 0.3.5
, mime-types >= 0.1 && < 0.2
exposed-modules: Network.Wai.Application.Static
@@ -65,13 +65,13 @@ test-suite runtests
type: exitcode-stdio-1.0
build-depends: base >= 4 && < 5
- , hspec >= 0.8 && < 1.2
+ , hspec >= 0.8
, HUnit
- , unix-compat >= 0.2
- , time >= 1.1.4
- , old-locale >= 1.0.0.2 && < 1.1
+ , unix-compat
+ , time
+ , old-locale
, http-date
- , wai-app-static >= 1.2
+ , wai-app-static >= 1.3
, wai-test
, wai
, http-types
@@ -1,5 +1,5 @@
Name: wai-extra
-Version: 1.3.0
+Version: 1.3.0.1
Synopsis: Provides some basic WAI handlers and middleware.
Description: The goal here is to provide common features without many dependencies.
License: MIT
@@ -1,5 +1,5 @@
Name: wai-handler-devel
-Version: 1.3.0
+Version: 1.3.0.1
Synopsis: WAI server that automatically reloads code after modification.
Description: This handler automatically reloads your source code upon any changes. It works by using the hint package, essentially embedding GHC inside the handler. The handler (both the executable and library) takes three arguments: the port to listen on, the module name containing the application function, and the name of the function.
.
@@ -26,13 +26,13 @@ Library
, wai-extra >= 1.3 && < 1.4
, http-types >= 0.7 && < 0.8
, warp >= 1.3 && < 1.4
- , directory >= 1.0.1 && < 1.2
+ , directory >= 1.0.1
, network >= 2.2.1.5 && < 2.4
, bytestring >= 0.9.1.4
, hint >= 0.3.2.3 && < 0.4
- , text >= 0.7 && < 0.12
+ , text >= 0.7
, old-time
- , transformers >= 0.2.2 && < 0.4
+ , transformers >= 0.2.2
, attoparsec >= 0.10
Exposed-modules: Network.Wai.Handler.DevelServer
Network.Wai.Application.Devel
@@ -1,4 +1,5 @@
{-# LANGUAGE OverloadedStrings #-}
+{-# LANGUAGE RankNTypes #-}
module Network.Wai.Handler.WarpTLS
( TLSSettings (..)
, runTLS
View
@@ -1,5 +1,5 @@
Name: warp-tls
-Version: 1.3.0
+Version: 1.3.0.1
Synopsis: SSL support for Warp via the TLS package
License: MIT
License-file: LICENSE

0 comments on commit ba85dd9

Please sign in to comment.