Skip to content
Browse files

require at least alex 3.0.0

  • Loading branch information...
1 parent 490f8b0 commit 29b75a2dcfc5bdb691da42a4d146ed79c58ea54c @coreyoconnor coreyoconnor committed Apr 2, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 yi/yi.cabal
View
4 yi/yi.cabal
@@ -228,7 +228,7 @@ library
unix-compat >=0.1 && <0.4,
unordered-containers >= 0.1.3 && < 0.3
- build-tools: alex
+ build-tools: alex >= 3
ghc-options: -Wall -fno-warn-orphans
if flag(hacking)
ghc-prof-options: -prof -auto-all
@@ -375,5 +375,5 @@ executable yi
base >=4 && <5
if !flag(dochack)
build-depends: yi
- build-tools: alex
+ build-tools: alex >= 3
ghc-options: -threaded

0 comments on commit 29b75a2

Please sign in to comment.
Something went wrong with that request. Please try again.