Skip to content
Browse files

Add ncurses dev package requirement to release notes

  • Loading branch information...
1 parent ed2ac71 commit 643bb630214569d897f6ee2ce4f24a89548e57b7 @jeffwheeler jeffwheeler committed Mar 25, 2011
Showing with 4 additions and 0 deletions.
  1. +4 −0 doc/blog/Release.text
View
4 doc/blog/Release.text
@@ -25,6 +25,10 @@ Using cabal install:
$ cabal update
$ cabal install yi
+The default UI depends on the vty package, which will only compile with the
+ncurses development headers available. On Ubuntu, you need to install the
+`libncurses5-dev` package.
+
On Windows, you'll need to disable the default vty terminal UI, and use a Gtk
UI instead (the vte UI requires vty, so you can't install that either):

0 comments on commit 643bb63

Please sign in to comment.
Something went wrong with that request. Please try again.