Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Minor changes to README and version bump

  • Loading branch information...
commit dd931ad3ef0d750303103e62e556a9b460dd7081 1 parent f856b6d
@jeffwheeler jeffwheeler authored
Showing with 5 additions and 5 deletions.
  1. +2 −2 README.md
  2. +2 −2 yi-contrib/yi-contrib.cabal
  3. +1 −1  yi/yi.cabal
View
4 README.md
@@ -27,6 +27,8 @@ With the Haskell Platform installed, yi should be installed with cabal-install:
$ cabal update
$ cabal install yi
+On Linux systems, you'll probably need ncurses development headers for the Vty frontend. On Ubuntu, you'll need to install the `libncurses5-dev` package.
+
You can specify frontends to compile, also:
$ cabal install yi -fvty -fpango
@@ -68,8 +70,6 @@ This command will install the yi library with documentation, but not the yi exec
after the documentation has been generated.
-Note that this workaround works for the versions of yi available on git, but not for the version 0.6.3.0 on Hackage.
-
## Reporting Bugs
We have a [Google Code][googlecode] that hosts our issues list. Please report issues at the [issues list][issueslist] hosted there.
View
4 yi-contrib/yi-contrib.cabal
@@ -1,5 +1,5 @@
name: yi-contrib
-version: 0.6.3.0
+version: 0.6.4.0
category: Development, Editor
synopsis: Add-ons to Yi, the Haskell-Scriptable Editor
description:
@@ -36,4 +36,4 @@ library
directory < 1.2,
filepath < 1.3,
split ==0.1.*,
- yi ==0.6.3.0
+ yi ==0.6.4.0
View
2  yi/yi.cabal
@@ -1,5 +1,5 @@
name: yi
-version: 0.6.3.0
+version: 0.6.4.0
category: Development, Editor
synopsis: The Haskell-Scriptable Editor
description:
Please sign in to comment.
Something went wrong with that request. Please try again.