Permalink
Browse files

upstream ruby-rc4 has release a 1.9.2 compatible version

* so no need to load the gem via git
  • Loading branch information...
1 parent 4733129 commit 3900309f64f1833cbab5d7b17659f2c6ea805109 @yob committed Aug 16, 2011
Showing with 1 addition and 2 deletions.
  1. +0 −2 Gemfile
  2. +1 −0 pdf-reader.gemspec
View
@@ -1,5 +1,3 @@
source :gemcutter
-gem "ruby-rc4", :git => "git://github.com/yob/Ruby-RC4.git"
-
gemspec
View
@@ -24,6 +24,7 @@ Gem::Specification.new do |spec|
spec.add_development_dependency("ZenTest", "~>4.4.2")
spec.add_dependency('Ascii85', '~> 1.0.0')
+ spec.add_dependency('ruby-rc4')
spec.post_install_message = <<END_DESC

0 comments on commit 3900309

Please sign in to comment.