Permalink
Browse files

remove the warning of -rails/init.rb is deprecated-

  • Loading branch information...
1 parent 3a2d0f5 commit c12e1ebc849bc3f4604f976bc733f7c0f089cbeb @yorzi committed Jan 27, 2011
Showing with 2 additions and 3 deletions.
  1. +1 −1 acts_as_favable.gemspec
  2. +1 −1 init.rb
  3. +0 −1 rails/init.rb
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{acts_as_favable}
- s.version = "1.0.0"
+ s.version = "1.0.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Andy Wang"]
View
@@ -1 +1 @@
-require File.join(File.dirname(__FILE__), 'rails', 'init')
+require File.join(File.dirname(__FILE__), 'lib', 'acts_as_favable')
View
@@ -1 +0,0 @@
-require File.join(File.dirname(__FILE__), '..', 'lib', 'acts_as_favable')

0 comments on commit c12e1eb

Please sign in to comment.