Skip to content
Commits on Jan 29, 2014
  1. @butsjoh @Bertg

    Added ability to specify deprecated browsers which

    will allows for other use cases
    
    Configuration and checking based on statuses, it
    allows for more flexibility
    butsjoh committed with Bertg Mar 19, 2012
Commits on Jul 30, 2013
  1. @assembler

    0.2.2 release

    assembler committed Jul 30, 2013
  2. @assembler

    Merge pull request #9 from adammck/fix_spec_deprecation_warnings

    Fix deprecation warnings when running specs
    assembler committed Jul 30, 2013
  3. @assembler

    Merge pull request #10 from adammck/relax_browser_gem_version_dependency

    Relax version dependency of the 'browser' gem
    assembler committed Jul 30, 2013
Commits on Jul 26, 2013
  1. @adammck

    Relax version dependency of the 'browser' gem

    Both 1.x and 2.x work fine.
    adammck committed Jul 26, 2013
  2. @adammck

    Fix deprecation warnings when running specs

    "DEPRECATION: mock is deprecated. Use double instead."
    adammck committed Jul 26, 2013
Commits on Apr 3, 2013
  1. @assembler
  2. @assembler

    version boosted to 0.2.1

    assembler committed Apr 3, 2013
  3. @assembler
  4. @assembler

    ignoring binstubs

    assembler committed Apr 3, 2013
  5. @assembler

    Revert "Remove code smells from router"

    This reverts commit 1551fe9.
    assembler committed Apr 3, 2013
  6. @assembler

    Merge pull request #6 from prowler/master

    Avoid using default .to_a
    assembler committed Apr 3, 2013
  7. @assembler

    Merge pull request #7 from Bertg/patch-1

    Remove code smells from router
    assembler committed Apr 3, 2013
  8. @Bertg

    Remove code smells from router

    * No need to throw here
    * Do not make env => @env, pass it around instead
    * no need to do (un)supported? twice
    * boolean methods should not be negative unsupported? => !supported?
    * @app.call is more recognizable than propagate_request
    Bertg committed Apr 3, 2013
Commits on Nov 30, 2012
  1. @prowler

    get rid of warning message:

    /gems/browsernizer-0.2.0/lib/browsernizer/browser_version.rb:16: warning: default `to_a' will be obsolete
    prowler committed Nov 30, 2012
Commits on Sep 3, 2012
  1. @assembler

    switching to browser gem

    assembler committed Sep 3, 2012
Commits on Apr 20, 2012
  1. @assembler

    version 0.1.5

    assembler committed Apr 20, 2012
  2. @assembler
  3. @assembler
  4. @assembler
Commits on Mar 15, 2012
  1. @assembler

    v 0.1.4

    assembler committed Mar 15, 2012
  2. @yourabi
Commits on Feb 15, 2012
  1. @assembler

    specs for new browser class

    assembler committed Feb 15, 2012
  2. @assembler

    unsupported vendors

    assembler committed Feb 15, 2012
  3. @assembler
  4. @assembler

    stringish representation

    assembler committed Feb 15, 2012
  5. @assembler
  6. @assembler

    unsupported vendor

    assembler committed Feb 15, 2012
  7. @assembler

    to 0.1.3

    assembler committed Feb 15, 2012
  8. @assembler

    cleanup

    assembler committed Feb 15, 2012
  9. @assembler

    obsolete method

    assembler committed Feb 15, 2012
Commits on Feb 14, 2012
  1. @assembler

    cleared

    assembler committed Feb 14, 2012
  2. @assembler
Commits on Feb 8, 2012
  1. @assembler

    0.1.1

    assembler committed Feb 8, 2012
  2. @assembler

    sets env variable

    assembler committed Feb 8, 2012
Something went wrong with that request. Please try again.