Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 26 lines (23 sloc) 0.985 kb
b69bd657 »
2009-04-15 update gemspec
1 # -*- encoding: utf-8 -*-
2
928174a5 »
2012-06-04 cleanup Rakefile and Gemfile
3 Gem::Specification.new do |gem|
4 gem.authors = ["youpy"]
5 gem.email = ["youpy@buycheapviagraonlinenow.com"]
6 gem.description = %q{utility to chop sound files}
7 gem.summary = %q{utility to chop sound files}
8 gem.homepage = %q{http://github.com/youpy/scissor}
9 gem.homepage = ""
9ebaa30b »
2009-03-29 initial import
10
928174a5 »
2012-06-04 cleanup Rakefile and Gemfile
11 gem.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
12 gem.files = `git ls-files`.split("\n")
13 gem.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
14 gem.name = %q{scissor}
15 gem.require_paths = ["lib"]
c440d362 »
2012-06-04 version 0.3.0
16 gem.version = "0.3.0"
9ebaa30b »
2009-03-29 initial import
17
928174a5 »
2012-06-04 cleanup Rakefile and Gemfile
18 gem.add_dependency('open4', '>= 1.3.0')
19 gem.add_dependency('ruby-mp3info')
20 gem.add_dependency('riff', '<= 0.3.0')
21 gem.add_dependency('tempdir')
22 gem.add_dependency('streamio-ffmpeg')
23 gem.add_development_dependency('rspec', ['~> 2.8.0'])
24 gem.add_development_dependency('rake')
25 gem.add_development_dependency('fakeweb')
9ebaa30b »
2009-03-29 initial import
26 end
Something went wrong with that request. Please try again.