New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

some images don't work when /tmp is on a different partition to /Users #660

Closed
yourhead opened this Issue Nov 10, 2016 · 3 comments

Comments

1 participant
@yourhead
Owner

yourhead commented Nov 10, 2016

No description provided.

@yourhead yourhead added this to the 3.2.6 milestone Nov 10, 2016

@yourhead yourhead added the bug label Nov 10, 2016

@yourhead

This comment has been minimized.

Show comment
Hide comment
@yourhead

yourhead Nov 10, 2016

Owner

This regression was introduced in 3.2.5

Owner

yourhead commented Nov 10, 2016

This regression was introduced in 3.2.5

@yourhead

This comment has been minimized.

Show comment
Hide comment
@yourhead

yourhead Nov 10, 2016

Owner

Only affects images that are original sized: this includes, but is not limited to, image control images.

Owner

yourhead commented Nov 10, 2016

Only affects images that are original sized: this includes, but is not limited to, image control images.

@yourhead

This comment has been minimized.

Show comment
Hide comment
@yourhead

yourhead Nov 10, 2016

Owner

Original image is trying to make a hard link. It should have a fall-through copy on -512 errors.

Owner

yourhead commented Nov 10, 2016

Original image is trying to make a hard link. It should have a fall-through copy on -512 errors.

@yourhead yourhead added the regression label Nov 10, 2016

@yourhead yourhead closed this Nov 11, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment