Skip to content
This repository

Oct 05, 2013

  1. Reid Burke

    Upgrade archiver to 0.4.10.

    Recent versions of archiver fix bugs that can generate corrupt ZIPs,
    so upgrade to the most recent version of archiver that also includes
    a fix for this bug:
    
    ctalkington/node-archiver#32
    
    Keep specifying a specific archiver version to prevent glitches
    caused by using different older or newer versions.
    reid authored

Aug 28, 2013

  1. Reid Burke

    Work on 3.13.0-pre.

    reid authored
  2. Reid Burke

    Work on 3.12.1-pre.

    reid authored
  3. Reid Burke

    Version 3.12.0. Build yui and loader.

    reid authored

Jun 06, 2013

  1. Reid Burke

    Bump version to 3.11.0pre.

    reid authored

Aug 15, 2011

  1. Reid Burke

    Version 3.4.0.

    reid authored

Aug 09, 2011

  1. Reid Burke

    Place version back into package.json.

    This permits package installations in npm
    directly from GitHub tarball links.
    reid authored

Aug 03, 2011

  1. Reid Burke

    Use dynamic version token in package.json.

    The @VERSION@ token is replaced by the CI system.
    The CI system generates a tarball or zipball that
    targets Node.js. The token can vary per CI build.
    reid authored

Jul 28, 2011

  1. Reid Burke

    Bump package.json version to 3.4.0pr3.

    reid authored
Something went wrong with that request. Please try again.