Fix svn links for compiling LLVM.
Add MVVM rules.

Use LLVM-7.0 branch!

INSTALL: run install-0.18.10

Assets 4