New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Clicking a navigation link shows the directory twice #20

Closed
oliver-77 opened this Issue Feb 5, 2018 · 5 comments

Comments

Projects
None yet
3 participants
@oliver-77

oliver-77 commented Feb 5, 2018

When I click on a navigation link, I get an 404 Error.
This is because the the subfolder is showing twice in the URL.

link

@yuzoolcode

This comment has been minimized.

Owner

yuzoolcode commented Feb 6, 2018

Could be related to
#16

@yuzoolcode

This comment has been minimized.

Owner

yuzoolcode commented Feb 7, 2018

Fixed in 5.0.3:
http://help.pulsecms.com/article/10-version-history

We did find an error which was skipping a slash in the url for sub-menus.

  • redownload and make a fresh install of all files
  • run the installer

Should work 😀

@yuzoolcode yuzoolcode closed this Feb 7, 2018

@oliver-77

This comment has been minimized.

oliver-77 commented Feb 7, 2018

Problem still exists in a fresh install of v5.0.3

link

@IvaRoSoft

This comment has been minimized.

IvaRoSoft commented Feb 7, 2018

@yuzoolcode

This comment has been minimized.

Owner

yuzoolcode commented Feb 8, 2018

Thanks @oliver-77 - can you confirm you're running 5.0.3? Check config.php and let me know

If so, then please send the server logs and storage/cache logs :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment