New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Draft mode isn't working #4

Closed
oliver-77 opened this Issue Dec 9, 2017 · 5 comments

Comments

Projects
None yet
3 participants
@oliver-77

oliver-77 commented Dec 9, 2017

When I set "draft-" before the file name of a blog post, the post still exists in the frontend.

draft

@IvaRoSoft

This comment has been minimized.

IvaRoSoft commented Dec 9, 2017

Yes. (version 5.0)
Clicking on the link will cause an error.

https://ivaro.php5.sk/blog-draft_3-a-very-nice-blog-post

Fatal error: Uncaught exception 'LogicException' with message 'An invariant has failed' in /www/sites/3/site21263/public_html/pulsecore/dbc.php:12 Stack trace: #0 /www/sites/3/site21263/public_html/inc/tags/blog.php(37): pulsecore\invariant(false) #1 /www/sites/3/site21263/public_html/index.php(277): include('/www/sites/3/si...') #2 {main} thrown in /www/sites/3/site21263/public_html/pulsecore/dbc.php on line 12
@IvaRoSoft

This comment has been minimized.

IvaRoSoft commented Dec 9, 2017

Return to admin, =
"No content found."
blog-draft - 9_12

@oliver-77

This comment has been minimized.

oliver-77 commented Dec 9, 2017

Is there a space between Draft- and 3? It can't be like this.

@IvaRoSoft

This comment has been minimized.

IvaRoSoft commented Dec 9, 2017

Renamed via ftp. OK
Well thank you!

@yuzoolcode

This comment has been minimized.

Owner

yuzoolcode commented Feb 1, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment