Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 0bf27115d3
Fetching contributors…

Cannot retrieve contributors at this time

239 lines (235 sloc) 5.518 kb
GIT
remote: https://github.com/chriseppstein/compass.git
revision: 91a748a916360057b5caf6ea85cd38441d3b257a
branch: rails31
specs:
compass (0.12.0.alpha.0.91a748a)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
sass (~> 3.1)
GEM
remote: http://rubygems.org/
specs:
actionmailer (3.1.0.rc4)
actionpack (= 3.1.0.rc4)
mail (~> 2.3.0)
actionpack (3.1.0.rc4)
activemodel (= 3.1.0.rc4)
activesupport (= 3.1.0.rc4)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.0)
rack-cache (~> 1.0.1)
rack-mount (~> 0.8.1)
rack-test (~> 0.6.0)
sprockets (~> 2.0.0.beta.10)
tzinfo (~> 0.3.27)
activemodel (3.1.0.rc4)
activesupport (= 3.1.0.rc4)
bcrypt-ruby (~> 2.1.4)
builder (~> 3.0.0)
i18n (~> 0.6)
activerecord (3.1.0.rc4)
activemodel (= 3.1.0.rc4)
activesupport (= 3.1.0.rc4)
arel (~> 2.1.1)
tzinfo (~> 0.3.27)
activeresource (3.1.0.rc4)
activemodel (= 3.1.0.rc4)
activesupport (= 3.1.0.rc4)
activesupport (3.1.0.rc4)
multi_json (~> 1.0)
addressable (2.2.6)
albino (1.3.3)
posix-spawn (>= 0.3.6)
arel (2.1.4)
bcrypt-ruby (2.1.4)
bson (1.3.1)
bson_ext (1.3.1)
builder (3.0.0)
chunky_png (1.2.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.1.2)
compass-susy-plugin (0.9)
compass (>= 0.11.1)
daemons (1.1.4)
database_cleaner (0.6.7)
devise (1.4.2)
bcrypt-ruby (~> 2.1.2)
orm_adapter (~> 0.0.3)
warden (~> 1.0.3)
diff-lcs (1.1.2)
erubis (2.7.0)
eventmachine (0.12.10)
execjs (1.2.4)
multi_json (~> 1.0)
factory_girl (2.0.3)
factory_girl_rails (1.1.0)
factory_girl (~> 2.0.0)
railties (>= 3.0.0)
fssm (0.2.7)
github-markup (0.5.3)
gollum (1.3.1)
albino (~> 1.3.2)
github-markup (< 1.0.0, >= 0.4.0)
grit (~> 2.4.1)
mustache (< 1.0.0, >= 0.11.2)
nokogiri (~> 1.4)
redcarpet
sanitize (~> 2.0.0)
sinatra (~> 1.0)
grit (2.4.1)
diff-lcs (~> 1.1)
mime-types (~> 1.15)
haml (3.1.2)
haml-rails (0.3.4)
actionpack (~> 3.0)
activesupport (~> 3.0)
haml (~> 3.0)
railties (~> 3.0)
hike (1.2.0)
i18n (0.6.0)
jquery-rails (1.0.12)
railties (~> 3.0)
thor (~> 0.14)
kgio (2.6.0)
launchy (2.0.5)
addressable (~> 2.2.6)
libv8 (3.3.10.2)
mail (2.3.0)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
mongo (1.3.1)
bson (>= 1.3.1)
mongo_mapper (0.9.1)
activemodel (~> 3.0)
activesupport (~> 3.0)
plucky (~> 0.3.8)
mongoid (2.1.5)
activemodel (~> 3.0)
mongo (~> 1.3)
tzinfo (~> 0.3.22)
mongoid-rspec (1.4.4)
mongoid (~> 2.0)
rspec (~> 2)
multi_json (1.0.3)
mustache (0.99.4)
nokogiri (1.5.0)
orm_adapter (0.0.5)
plucky (0.3.8)
mongo (~> 1.3)
polyglot (0.3.2)
posix-spawn (0.3.6)
rack (1.3.2)
rack-cache (1.0.2)
rack (>= 0.4)
rack-mount (0.8.1)
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
rails (3.1.0.rc4)
actionmailer (= 3.1.0.rc4)
actionpack (= 3.1.0.rc4)
activerecord (= 3.1.0.rc4)
activeresource (= 3.1.0.rc4)
activesupport (= 3.1.0.rc4)
bundler (~> 1.0)
railties (= 3.1.0.rc4)
railties (3.1.0.rc4)
actionpack (= 3.1.0.rc4)
activesupport (= 3.1.0.rc4)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
raindrops (0.7.0)
rake (0.9.2)
rdoc (3.9.1)
redcarpet (1.17.2)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
rspec-mocks (~> 2.6.0)
rspec-core (2.6.4)
rspec-expectations (2.6.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.6.0)
rspec-rails (2.6.1)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.6.0)
rspec_more (0.3.1.1)
sanitize (2.0.3)
nokogiri (< 1.6, >= 1.4.4)
sass (3.1.7)
sass-rails (3.1.0.rc.5)
actionpack (~> 3.1.0.rc1)
railties (~> 3.1.0.rc1)
sass (>= 3.1.4)
sprockets (>= 2.0.0.beta.9)
sinatra (1.2.6)
rack (~> 1.1)
tilt (< 2.0, >= 1.2.2)
spork (0.9.0.rc9)
sprockets (2.0.0.beta.13)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
therubyracer (0.9.2)
libv8 (~> 3.3.10)
thin (1.2.11)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
thor (0.14.6)
tilt (1.3.2)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.29)
uglifier (1.0.0)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
unicorn (4.0.1)
kgio (~> 2.4)
rack
raindrops (~> 0.6)
warden (1.0.5)
rack (>= 1.0)
PLATFORMS
ruby
DEPENDENCIES
bson_ext (>= 1.3.1)
coffee-script
compass!
compass-susy-plugin
database_cleaner (>= 0.6.7)
devise (>= 1.3.4)
execjs
factory_girl_rails (>= 1.1.beta1)
gollum
haml (>= 3.1.2)
haml-rails (>= 0.3.4)
jquery-rails
launchy (>= 0.4.0)
mongo_mapper
mongoid (>= 2.0.2)
mongoid-rspec (>= 1.4.4)
rails (= 3.1.0.rc4)
rspec
rspec-rails
rspec_more
sass-rails (~> 3.1.0.rc)
spork (~> 0.9.0.rc)
therubyracer
thin
uglifier
unicorn
Jump to Line
Something went wrong with that request. Please try again.