Permalink
Browse files

Add rake to the development dependencies

  • Loading branch information...
1 parent 6131d59 commit 469794b0cf326dacd5b24720b20c46b6eda1c940 @ywen2 ywen2 committed Apr 20, 2012
Showing with 2 additions and 1 deletion.
  1. +1 −0 lib/gem_skeleton/templates/newgem/newgem.gemspec.tt
  2. +1 −1 lib/gem_skeleton/version.rb
@@ -15,6 +15,7 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = <%=config[:constant_name]%>::VERSION
gem.add_development_dependency(%q<rspec>)
+ gem.add_development_dependency(%q<rake>)
gem.add_development_dependency(%q<guard-spork>)
gem.add_development_dependency(%q<guard-rspec>)
gem.add_development_dependency(%q<tailor>, "0.1.5")
@@ -1,3 +1,3 @@
module GemSkeleton
- VERSION = "0.0.5"
+ VERSION = "0.0.6"
end

0 comments on commit 469794b

Please sign in to comment.