Permalink
Browse files

Fix a gem dependency issue

The new tailor gem (1.0) broke cane hard. Revert to its older version
for now. Waiting for cane to fix this

Bump the gem version for a new release
  • Loading branch information...
1 parent 943d4ad commit 6131d59560949097de20acb4acb8524d717b06c7 @ywen2 ywen2 committed Apr 19, 2012
Showing with 2 additions and 1 deletion.
  1. +1 −0 lib/gem_skeleton/templates/newgem/newgem.gemspec.tt
  2. +1 −1 lib/gem_skeleton/version.rb
@@ -17,6 +17,7 @@ Gem::Specification.new do |gem|
gem.add_development_dependency(%q<rspec>)
gem.add_development_dependency(%q<guard-spork>)
gem.add_development_dependency(%q<guard-rspec>)
+ gem.add_development_dependency(%q<tailor>, "0.1.5")
gem.add_development_dependency(%q<cane>)
gem.add_development_dependency(%q<simplecov>)
gem.add_development_dependency(%q<growl-rspec>)
@@ -1,3 +1,3 @@
module GemSkeleton
- VERSION = "0.0.4"
+ VERSION = "0.0.5"
end

0 comments on commit 6131d59

Please sign in to comment.