Skip to content

NPM install file is out of date #1

Closed
stacia opened this Issue Feb 25, 2011 · 2 comments

2 participants

@stacia
stacia commented Feb 25, 2011

I can't currently install your package.json file with NPM. Please update to fix it, thanks!

@zaach
Owner
zaach commented Mar 10, 2011

This package.json actually predates NPM :) I suppose I could add it to the catalog...

@zaach
Owner
zaach commented May 1, 2011

It's now a proper npm module. npm install jsonlint -g

@zaach zaach closed this May 1, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.