Skip to content
Permalink
Browse files

Maintenance: SQLite dependency is obsolete.

  • Loading branch information...
thorsteneckel committed Sep 5, 2019
1 parent 20ee2e8 commit f50c079df955118c643c17257a54b063eb32b894
Showing with 0 additions and 5 deletions.
  1. +0 −3 Gemfile
  2. +0 −2 Gemfile.lock
@@ -150,9 +150,6 @@ group :development, :test do
gem 'shoulda-matchers'
gem 'test-unit'

# test DB
gem 'sqlite3'

# code coverage
gem 'coveralls', require: false
gem 'simplecov'
@@ -499,7 +499,6 @@ GEM
actionpack (>= 4.0)
activesupport (>= 4.0)
sprockets (>= 3.0.0)
sqlite3 (1.4.0)
telegramAPI (1.4.2)
rest-client (~> 2.0, >= 2.0.2)
telephone_number (1.4.0)
@@ -643,7 +642,6 @@ DEPENDENCIES
spring-commands-rspec
spring-commands-testunit
sprockets
sqlite3
tcr!
telegramAPI
telephone_number

0 comments on commit f50c079

Please sign in to comment.
You can’t perform that action at this time.