Permalink
Browse files

Drop requirements to >=1.20

  • Loading branch information...
1 parent 8215614 commit 7db89629e6f47462ca888707fdb5868c6762dfce @zanker committed Oct 24, 2012
Showing with 4 additions and 4 deletions.
  1. +2 −2 README.md
  2. +2 −2 resque-concurrency-limiter.gemspec
View
@@ -1,7 +1,7 @@
Resque Concurrency Limiter
===
-Tested against Resque 1.23.0.
+Tested against Resque 1.22.0.
Only let's one job run at a time, and limits how many of the same job can be queued at a time.
-Primarily for things like syncing complex data to a remote API. Where having the same job running twice at the same time can cause issues, but you still want to let multiple jobs be queued to ensure data is synced.
+Primarily for things like syncing complex data to a remote API. Where having the same job running twice at the same time can cause issues, but you still want to let multiple jobs be queued to ensure data is synced.
@@ -11,7 +11,7 @@ Gem::Specification.new do |s|
s.files = Dir.glob("lib/**/*") + %w[LICENSE README.md Rakefile]
s.require_path = "lib"
- s.add_runtime_dependency "resque", "~>1.23.0"
+ s.add_runtime_dependency "resque", ">=1.20.0"
s.add_development_dependency "rspec", "~>2.11.0"
-end
+end

0 comments on commit 7db8962

Please sign in to comment.