Permalink
Browse files

Added instruction to require tasks in Rakefile

  • Loading branch information...
1 parent 73e63f3 commit 6f37e2d5e793f535ba5961111597b84d925ab3dc @zargony committed Aug 12, 2010
Showing with 4 additions and 0 deletions.
  1. +4 −0 README.md
View
@@ -20,6 +20,10 @@ If you previously used the rails-i18n-updater plugin, you should remove it after
switching to the gem by simply deleting the directory `vendor/plugins/rails-i18n-updater`
in your application.
+To add the i18n:update task to your application, add the following to your `Rakefile`:
+
+ require 'rails_i18n_updater/tasks'
+
Use the i18n:update task to initially download core translations:
$ rake i18n:update

0 comments on commit 6f37e2d

Please sign in to comment.