Skip to content
A-Frame gradient sky component
Branch: master
Clone or download
Latest commit 7c98bb9 Jan 29, 2017
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
build added webpack and updated example Jan 27, 2017
dist added webpack Jan 27, 2017
example updated readme and example Jan 29, 2017
.gitignore updated README and example Jan 27, 2017
LICENSE Initial commit Jan 27, 2017
README.md updated readme and example Jan 29, 2017
package.json updated package Jan 29, 2017
webpack.config.js added webpack and updated example Jan 27, 2017

README.md

aframe-gradient-sky

A gradient sky component for the A-Frame WebVR Framework.

Check out the: Gradient Sky Example

A-Frame Gradient Sky

Usage

Browser Installation

Install and use by directly including the browser file:

<head>
  <title>My A-Frame Scene</title>
  <script src="https://aframe.io/releases/0.3.0/aframe.min.js"></script>
  <script src="https://cdn.rawgit.com/zcanter/aframe-gradient-sky/master/dist/gradientsky.min.js"></script>
</head>

<body>
  <a-scene>
    <a-gradient-sky material="shader: gradient; topColor: 255 0 0; bottomColor: 0 121 255;"></a-gradient-sky>
  </a-scene>
</body>

NPM Installation

Install via NPM:

npm install aframe-gradient-sky

Then register and use.

require('aframe');
require('aframe-gradient-sky');
You can’t perform that action at this time.